Can send but not receive emails in my new cpanel email account?

aboubakr

Registered
Jan 6, 2020
2
0
1
Morocco
cPanel Access Level
Website Owner
Hello I just created a new email account using cpanel, the problem is that I can't receive incoming emails to that account, here is the error message I get:
"The response from the remote server was: 550 Please turn on SMTP Authentication in your mail client. mail-il1-f170.google.com [209.85.166.170]:33099 is not permitted to relay through this server without authentication."
but I can send emails using that same account, could somebody explain to me what's the problem or show we me a way to troubleshoot it?
 

quietFinn

Well-Known Member
Feb 4, 2006
1,388
177
193
Finland
cPanel Access Level
Root Administrator
"The response from the remote server was: 550 Please turn on SMTP Authentication in your mail client. mail-il1-f170.google.com [209.85.166.170]:33099 is not permitted to relay through this server without authentication."
The error message says that you are trying to send email through google (gmail) server without authentication.
 

Henry Carter

Active Member
Jul 31, 2019
35
6
8
India
cPanel Access Level
Website Owner
Hi,

Log on to your Cpanel Account >> Home >> Email >> Email Routing, click on the appropriate setting for your account.

Select "Local" in the event that you will utilize the same cpanel hosting that you are setting up to send and get messages, and pick "Remote" in the event that you will utilize an outsider mail exchanger or on the off chance that you are hosting it with Gsuite, Microsoft and other email hosting administrations. Save it after your decision has been chosen.
 
  • Like
Reactions: aboubakr

F44DU

Registered
Feb 4, 2020
4
1
3
India
cPanel Access Level
Root Administrator
Hello friends, @cPanelLauren I am sorry for tagging you only here as I just think you only as staff member in this post.

So, I am facing similar issues right now.. That is I can receive emails but cannot send mails to any of the mail service like gmail or yahoo. I checked that its mentioned to tick "Local Mail Exchanger" or "Remote Mail Exchanger".. I selected "Remote" as "Local" was default and found no change. Mailswere still could not be sent. I was working on WHMCS and was trying to add SMTP information of the server. But no email sent. Also when i used roundcube to send emails to my personal gmail account as test email, then too i faced same issues.

Some additional information: I didnt changed any mail setting yet. Everything is default. Also, when I opened "Mail Queue Manager" in WHM, I found more than 200 mails in queue which were asking me to approve them which also included my personal gmail mails.. I approved one of them to check whether I am receiving an email or not. But still, got no email. Hope I am clear. I am sorry if my english sucks