The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can send email , But cannot receive

Discussion in 'E-mail Discussions' started by Faisal, Dec 14, 2015.

  1. Faisal

    Faisal Member

    Joined:
    Nov 13, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United Arab Emirates
    cPanel Access Level:
    Website Owner
    Hello ,

    So i have this issue with my domain mails , they cannot receive any emails , but they can send to anyone without problems , they used to work fine before 3 days , and now none of them is receiving anything , i created a new TEST emails , and the same issue occurred (( They did not reached the limit quota because its set to UNLIMITED .

    Here are the message of failure i received every time i try to send something

    Code:
    START (
    
    From: Mail Delivery Subsystem <mailer-daemon@googlemail.com>
    Date: 12/14/2015 9:06 PM (GMT+04:00)
    To: **MY EMAIL WAS HERE **
    Subject: Delivery Status Notification (Failure)
    
    Delivery to the following recipient failed permanently:
    
      ** THE RECEIVER EMAIL WAS HERE **
    
    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain example.ae by aspmx.l.google.com. [2a00:1450:400c:c0b::1a].
    
    The error that the other server returned was:
    550-5.1.1 The email account that you tried to reach does not exist. Please try
    550-5.1.1 double-checking the recipient's email address for typos or
    550-5.1.1 unnecessary spaces. Learn more at
    550 5.1.1 [URL='https://support.google.com/mail/answer/6596']"The email account that you tried to reach does not exist..." - Gmail Help[/URL] j84si26576698wma.50 - gsmtp
    
    
    ----- Original message -----
    
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
      d=gmail.com; s=20120113;
      h=date:subject:message-id:importance:from:to:mime-version
      :content-type;
      bh=rQtzmrO80wvWjbSZR7yuvEtJu6o8tA7M/xbuoWgeFeY=;
      b=YpujvxERFlyD4Qckyhk93VGGRjuQ9k0n1gzvqm7kXfjnadqDMWePb3vYgfCLi3O4ie
      08uiOHqSrDH0skRfbbpV4qvxVm4X5PO8oy75HSZ9JloWE4kvmU33X9zPocLNf+NcC
      92podby03gxkQ9XrayxzCxwqQnoWz9S+PcjTQExX2Hz3yHbbEYNyCKuRr8uHRxvnWt8Y
      3lrhFv4VgjL5d9bftNnkxQTp380jvR2r7ofr6eZJEPZQswNvevuuoMqsItcXIdnB3kzk
      iirkR+2uIqPNdudCQoMU8ri3tdODXBGcpd8N9iqPB1QLha6GS6xycJkIBUVaTQ1L5vwr
      OhvQ==
    X-Received: by 10.194.93.6 with SMTP id cq6mr39360155wjb.165.1450112779362;
      Mon, 14 Dec 2015 09:06:19 -0800 (PST)
    Return-Path: <** MY EMAIL WAS HERE **>
    Received: from [**MY INTERNAL IP**] ([**MY PUBLIC IP**])
      by smtp.gmail.com with ESMTPSA id v129sm16193794wmg.21.2015.12.14.09.06.17
      for <** THE RECEIVER EMAIL WAS HERE **>
      (version=TLSv1/SSLv3 cipher=OTHER);
      Mon, 14 Dec 2015 09:06:18 -0800 (PST)
    Date: Mon, 14 Dec 2015 21:06:14 +0400
    Subject: Test
    Message-ID: <j2rtglcs8l0lqyux28a2.1450112774349@email.android.com>
    Importance: normal
    From: faisal <** MY EMAIL WAS HERE **>
    To: ** THE RECEIVER EMAIL WAS HERE **
    MIME-Version: 1.0
    Content-Type: multipart/alternative; boundary="--_com.android.email_150025612080280"
    
    
    
    Test  < **THE MESSAGE CONTENT**
    
    
    Sent from my Samsung device
    
    ) END
    
    Hope this provide a solution !
    
    Thanks !
    
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    The bounce message you provided suggests the email account does not exist. Does this happen when sending to other remote mail servers? If so, what error messages do you receive when sending to them?

    Thank you.
     
  3. Faisal

    Faisal Member

    Joined:
    Nov 13, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United Arab Emirates
    cPanel Access Level:
    Website Owner

    Hi ,

    It Only happen with this domain E-mails , I haven't tried to many ,

    I'm 100% Sure these emails exists , i even sent them mails before that ( They are in my contacts )

    Thanks !
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. Faisal

    Faisal Member

    Joined:
    Nov 13, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United Arab Emirates
    cPanel Access Level:
    Website Owner
    Is your domain name in the /etc/localdomains file on your cPanel server? = YES

    Do it's MX records point to the cPanel server? = Yes , i see it along with Google in the MX Records Page
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you elaborate further on the nature of your configuration? For instance, it suggests a custom email configuration if you are using Google as a mail server.

    Thank you.
     
  7. Faisal

    Faisal Member

    Joined:
    Nov 13, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United Arab Emirates
    cPanel Access Level:
    Website Owner
    Thanks for this !! ,

    I restored my MX Records to its defaults and now its working

    Thank you .
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page