Can send email through Webmail, but can't respond

blok601

Member
Oct 12, 2015
10
0
1
New Jersey
cPanel Access Level
Website Owner
Hello! I am new to all of this, so sorry in advance for any inconvenience/annoyance I may cause.

I most likely configured something wrong....

When I send an email through Squirrel Mail, it gets to the recipient fine. When I try to respond with that email, it says there is a permanent failure.

Yes, before you tell me, I looked through the thread that is stuck to the top, but I was unable to find clear instructions on how I could fix my issue.

Thanks!

-blok601
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
When I send an email through Squirrel Mail, it gets to the recipient fine. When I try to respond with that email, it says there is a permanent failure.
Hello :)

Could you let us know the exact error message that appears? Are there any specific error messages in /var/log/exim_mainlog when this happens? EX:

Code:
exigrep [email protected] /var/log/exim_mainlog
Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
Could you post the error message in CODE tags with the actual domain name and IP addresses removed from the output?

Thank you.
 
  • Like
Reactions: blok601

blok601

Member
Oct 12, 2015
10
0
1
New Jersey
cPanel Access Level
Website Owner
Could you post the error message in CODE tags with the actual domain name and IP addresses removed from the output?

Thank you.
Sorry, will do...

Code:
Delivery to the following recipient failed permanently:

     [email protected]

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain DOMAIN NAME HERE by eforward1.registrar-servers.com. [38.101.xxx.xxx].

The error that the other server returned was:
550-5.1.1 <[email protected]>: Recipient address rejected:
550 undeliverable address: unknown user: "[email protected]"


----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:in-reply-to:references:date:message-id:subject:from:to
         :content-type;
        bh=eUjpG10LB/Q5xlnTrzrwRm2AHF8GXLjNvsqX0ycflaA=;
        b=fRKZXtRDTAxG9lm7gQIvqGXu+JEnov9PhIFwv4zt1N+LvOw0CCOVZhQ363OfIdLYu
         5OtMT31oWG6aE+fnaK/xL3CUy+3xlqL59RXn5m7bfp9ZtKnthzvRxJMqcSmxxzIWqI6
         DBI1/LQHKOz9ptD9kGpNxtyGjd/JrYLp6MIhZVNaX6FlZUJk7am8LFpSP57nPt90Kkd
         9Rge9/jS7iOUUXnVW/2uuVVzEX1RhtY7yNW2mpXXqZUCD39m7rv5iRZ1xLCXIR8JV6w
         OZ6nCUWbaPCL1dOVHHn7Sq1lFHdvob+rmkrEN6xMkd3Gcp5PKKjYkLk1H2nn6DaiDBoA
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
Do you have root access to this server? If not, browse to:

"cPanel Home >> DNS Functions >> Edit MX Entry"

Select "Local Mail Exchanger" and if the issue persists, please contact your web hosting provider for additional assistance (assuming you do not have root access).

Thank you.
 

blok601

Member
Oct 12, 2015
10
0
1
New Jersey
cPanel Access Level
Website Owner
Do you have root access to this server? If not, browse to:

"cPanel Home >> DNS Functions >> Edit MX Entry"

Select "Local Mail Exchanger" and if the issue persists, please contact your web hosting provider for additional assistance (assuming you do not have root access).

Thank you.
I do not have root access. I tried again with the new settings and it didn't work.
 

blok601

Member
Oct 12, 2015
10
0
1
New Jersey
cPanel Access Level
Website Owner
Sorry for the double post, it wasn't letting me edit the other one.

Is there extra steps I need to do? Besides creating the email of course?

I am getting this error with gmail, I haven't tried it with any other provider.
 

blok601

Member
Oct 12, 2015
10
0
1
New Jersey
cPanel Access Level
Website Owner
why google trying to deliver your message. are you using the googleapps to send mail? do mx check and see if you see any for the domain
I can send the email through RoundCube, but when I try to reply, I get that message.

for MX records, I have "Local Mail Exchanger" and Priority 0 Destination DOMAIN NAME and actions.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
I suggest reporting the issue to your web hosting provider so they can review the Exim logs and determine the specific reason for the failure.

Thank you.
 

blok601

Member
Oct 12, 2015
10
0
1
New Jersey
cPanel Access Level
Website Owner
I'm struggling to understand the issue.

I'm assuming you have '[email protected]' which is attached to your server.
And you are trying to send an email to '[email protected]', via a web mail client.
You can send an email to '[email protected]' but you cannot reply to '[email protected]'

????
Yes. Sorry for being unclear about that.
I suggest reporting the issue to your web hosting provider so they can review the Exim logs and determine the specific reason for the failure.

Thank you.
Ok I guess.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
Your options for investigating further are limited without root access to the system. Your hosting provider should be able to review the logs and determine the specific reason for the failure.

Thank you.
 

keat63

Well-Known Member
Nov 20, 2014
1,916
264
113
cPanel Access Level
Root Administrator
I assume this is the bounce that you recieve from Gmail when you try to reply.


550-5.1.1 <[email protected]>: Recipient address rejected:
550 undeliverable address: unknown user: "[email protected]"



I've seen 550 bounce messages when our old mail server was blacklisted, it gave the impression that the email we were sending to was incorrect. (unknown user)
When in fact, we were being rejected because we were blacklisted.
I assume, that something was being lost in translation when the 550 error arrived.

Although this wouldn't explain when you can send but not reply.

Use something like MXToolbox to check whether or not your email server is blacklisted.
Also use the same tool to check your DNS entries are correct including RDNS.