The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can someone help me...

Discussion in 'General Discussion' started by sazzuke, Jun 29, 2007.

  1. sazzuke

    sazzuke Registered

    Joined:
    Jun 28, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm just using cpanel around 1 month. I created a blog using wordpress. For some reason, i delete the blog and do it again, but suddenly my internet access got problem when want to upload it back and it down for 1 week. Today when my internet access ok and try to upload back my blog, it can't connect to it.
    I type my blog url, search engine can't find it, and also my web cpanel. It seems like it dissappeared. Can someone tell my why and how to solve this....
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Do you know the IP address of your website? If so, try to browse to the IP address http://xxx.xxx.xxx.xxx .

    Sounds like either the server blacklisted/firewalled you because it detected malicious traffic from your IP address / too many unsuccessful logins to some service, or perhaps DNS is not currently functioning for your domain.

    You didn't specify the domain, so it's not easy for anybody to tell you why you can't bring up your site.

    If it were me I'd check to see if I can get get to the IP address that your website is hosted on - You could try that via a MS-DOS command prompt:

    telnet ip_address_of_your_site 110 (attempt to connect to the POP3 service on your site)

    If you do that and it gives you a POP3 banner for your server, then you know you aren't blocked by firewall chains. If you cannot connect to port 110 via telnet and do not get the POP3 banner, then the server may have blacklisted your IP address.

    You should contact your hosting provider.

    Mike
     
Loading...

Share This Page