The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can someone help please?

Discussion in 'General Discussion' started by lyrplc, Oct 14, 2008.

  1. lyrplc

    lyrplc Registered

    Joined:
    Oct 14, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    when i try to use addon domains and add a domain it comes up with an error

    Error from park wrapper: Using nameservers with the following IPs: 69.46.243.250,69.46.244.250 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

    and the name servers are set to the correct ones :S
     
  2. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    How about
    Main >> Server Configuration >> Tweak Settings
    Then Check Allow Creation of Parked/Addon Domains that resolve to other servers (i.e. domain transfers) [This can be a major security problem. If you must have it enabled, be sure to not allow users to park common internet domains.]

    You could check that, add it then uncheck it. Just a thought.
     
Loading...

Share This Page