The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can`t access cPanel after install

Discussion in 'General Discussion' started by bin_asc, Aug 9, 2008.

  1. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    I know this seems a regular problem, opening ports in firewalls but I did almost everything in the book : disabled selinux, flushed iptables, disabled iptables, checked for any running firewall, checked for running daemons that would listed on the 2086 port ... but I just can`t access the new install ... I even manually changed to the "current" version and upgraded cli-style ... still nothing.
    I did also a netstat -nlp to see if my connection was even picked up, but even though the cP daemon was listening, it wasn`t listing my ip.
    I also get "The network link was interrupted while negotiating a connection. Please try again." in Firefox when trying to access the port.
     
  2. big_bull

    big_bull Well-Known Member

    Joined:
    Nov 19, 2006
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Is there any antivirus installed, seems you are using mozilla, have you checked it in IE as well. ?
     
  3. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Just want to rule out : the problem is not on my end.
     
  4. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Anyone, any ideas ?
     
  5. hikaro

    hikaro Well-Known Member

    Joined:
    Nov 22, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    have you try to off your firewall?
    service iptables stop
     
  6. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Well, everything turned out ok, as the network id`s were causing problems. Everything is working aok now :)
     
Loading...

Share This Page