The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can using a servers IP address to access a domain cause bandwidth reporting issues?

Discussion in 'General Discussion' started by kabam, Aug 13, 2009.

  1. kabam

    kabam Registered

    Joined:
    Oct 28, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland, USA
    I have a client that is using a dedicated server for 2 of his domains. The domains are still in development so they are not pointed to the server yet. The client is accessing the server via server IP address and server IP address/~username.

    The problem is that the NOC is reporting outbound traffic of 10GB+, but cPanel is only showing a combined total of around 400MB for the entire server.

    The only thing that I've noticed is that client has the server's main, shared IP pointed to one of their sites such that the server IP and server IP/~username are both pointing to server IP/~username/public_html.

    I'm thinking that the discrepancy between cPanel and the NOC is because traffic using only the servers IP address to access the development site (and NOT server IP/~username) is not being tracked as part of this accounts traffic.

    If any one can confirm that my assumption is correct or provide an alternate explanation, I would appreciate it.

    Thank you!
     
  2. fonzie

    fonzie Registered

    Joined:
    Jul 23, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    You are correct. If a site is accessed via the IP, it does not count towards the bandwidth usage of the site. You must access it via the domain if you want it to track bandwidth.
     
Loading...

Share This Page