The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can we have php modules cloned?

Discussion in 'EasyApache' started by katmai, May 18, 2017.

  1. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Brno, Czech Republic
    okay so ever since the EA4 was introduced I would have thought there was going to be an easy way of swapping between PHP versions while keeping some sort of consistency.

    I like many others out there I guess, have a certain config of PHP modules. it just drives me insane to have to go through all those modules lists and try to match with the previous PHP.

    can't we have some sort of comparison table with checkboxes so we can easily sync php5.5 with 5.6 / 7.0 / 7.1 and just use that to manage the PHP versions?

    as much as I like the easy installs and the lower modification time I honestly find the way it's done now quite atrocious.

    pretty please make it a little bit more easy to maintain the php modules if i'm trying to upgrade to newer php versions.
     
  2. cPLevey

    cPLevey Technical Analyst Supervisor
    Staff Member

    Joined:
    Dec 3, 2015
    Messages:
    44
    Likes Received:
    8
    Trophy Points:
    83
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hello katmai,

    I personally use EA4's ability to create and customize profiles, referenced in EasyApache 4 - Create a Profile, for easily copying modules for different PHP versions.

    Please feel free to submit this improvement request to our Feature Requests site! Doing so will allow everyone in the community to vote for your feature improvement!
     
Loading...

Share This Page