The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can you help us fix these e-mail problems?

Discussion in 'E-mail Discussions' started by ThunderHostingDotCom, Jun 22, 2003.

  1. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    Can you help us fix these e-mail problems?

    a. When creating new accounts I get an email from the server as follows = dns@ourssl.com unknown local-part "dns" in domain "ourssl.com" This is a valid email address!

    b. I also get the below email when creating a new account. Now I take it that this is due to no email address being given when I create the account. Well unless I am missing something, there is no place to put an email address when you create an account. (Note I changed some info for security reasons)

    A message that you sent contained no recipient addresses, and therefore no delivery could be attempted.

    ------ This is a copy of your message, including all the headers. ------

    Received: from root by thunder.ourssl.com with local (Exim 3.36 #1)
    id 19PaIO-0001A1-00; Mon, 09 Jun 2003 23:59:40 -0400
    To:
    From: cpanel@thunderhosting.com
    Subject: New account on thunder.ourssl.com (testdomain.com)
    Message-Id: <E19PaIO-0001A1-00@thunder.ourssl.com>
    Date: Mon, 09 Jun 2003 23:59:40 -0400

    +===================================+
    | New Account Info |
    +===================================+
    | Domain: testdomain.com
    | Ip: 209.51.146.225 (y)
    | HasCgi: y
    | UserName: testdomain
    | PassWord: testdomain
    | CpanelMod: xcontroller
    | HomeRoot: /home
    | Quota: unlimited Meg
    | NameServer: NS1.THUNDERHOSTING.COM
    +===================================+
    Account was setup by: thunder (root)


    c. My server is sending cron failure emails to thunder@thunder.ourssl.com but they all go to the default account for thunderhosting.com. Weird thing is I have my default address set to my main email address but the emails are not getting forwarded there.


    d. I have an auto responder setup on an email address but anytime an email is sent to that autoresponder address the sender gets 2 copys of the autoresponder back.


    e. My server is sending any email sent to cz@thunder.ourssl.com (bounced email) but they all go to the default account for cnyzone.com. The thing is I have my default address set to :blackhole: but the emails are not getting deleted. A sample of the email is below...

    Date: 6/13/2003 23:20:58 -0400
    From: Mail Delivery System <Mailer-Daemon@thunder.ourssl.com>
    To: cz@thunder.ourssl.com
    Subject: Mail failure - no recipient addresses All headers
    A message that you sent contained no recipient addresses, and therefore no
    delivery could be attempted.

    ------ This is a copy of your message, including all the headers. ------

    Received: from cz by thunder.ourssl.com with local (Exim 3.36 #1)
    id 19R1b8-00021d-00; Fri, 13 Jun 2003 23:20:58 -0400
    To:
    Subject: User Password for whatsinaname
    From: webmaster@cnyzone.com
    X-Mailer: PHP/4.3.1
    Message-Id: <E19R1b8-00021d-00@thunder.ourssl.com>
    Date: Fri, 13 Jun 2003 23:20:58 -0400


    f. When I FTP into a domain then go into the mail folder I see directories for some of the email addresses on the domain & a directory for the domain & in it are more directories for the email addresses on that domain. My questions are why is there 2 instinces of the email directories & why are only a few of the addresses listed, shouldn't all of the addresses on the domain be listed?

    cPanel.net Support Ticket Number: 16466
     
  2. NetX

    NetX Well-Known Member

    Joined:
    Jun 18, 2003
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    In your example, your server name is "thunder" and the domain is "ourssl.com", you need enter the cpanel of ourssl.com and create the subdomian "thunder". This will fix several of your problems ;)

    cPanel.net Support Ticket Number:
     
  3. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    Yes that is right. My server domain name is thunder.ourssl.com
    The main domain name setup on my server is ourssl.com
    I did what you said & got this error. Domain already exists, it was not added.

    cPanel.net Support Ticket Number:
     
  4. NetX

    NetX Well-Known Member

    Joined:
    Jun 18, 2003
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    May be you tried in "Add Domain",.. you should enter to subdomain options and add the subdomain there, Just type thunder.

    If you have problems, enter to WHM, go to list subdomains, delete it, and add it again in your cpanel.

    cPanel.net Support Ticket Number:
     
  5. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    Nope I did it in the right place.
    I went into WHM & I have NO such subdomain called thunder. Now I do have a domain account thunderhosting.com & the username for that account is thunder but that should not effect this. Any other ideas?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page