The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot access cPanel log-in page

Discussion in 'General Discussion' started by cneumann, Mar 3, 2011.

  1. cneumann

    cneumann Registered

    Joined:
    Mar 3, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am having a similar problem as others have had. My host changed servers in February. I updated with the new nameserver and was able to see my websites. Last week I updated one website successfully using cpanel. This week I cannot get to the cpanel login screen to upload more files. I am getting the error message, Connection has timed out - Server is taking too long to respond. I don't know what has changed in the last few days.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Have you tried both secure and non-secure ports for the cPanel login page? So, basically try the following:

    https://domain.com:2083/
    http://domain.com:2082/
    https://IP#:2083/
    https://IP#:2082/

    For the above urls, please replace domain.com with your domain name, and please replace IP# with the IP number for the server.

    If this does not work, are you trying to connect from your work location? They might have the firewall blocking the ports. You could try the following port 80 redirection links instead:

    https://domain.com/cpanel
    http://domain.com/cpanel
    https://IP#/cpanel
    http://IP#/cpanel

    Again, domain.com would be replaced with your domain name, while IP# would be replaced with the server's IP for the above links.

    If none of the above work, you would need to contact your host or try to take down the firewall on your system to see if that might be the issue.
     
  3. linux7802

    linux7802 Well-Known Member

    Joined:
    Dec 14, 2007
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Its very common problem, do following steps.

    1st) check your domain nameservers are correctly updated in domain name registrar end as well as confirm you are updating correct nameserves for your domain.

    2nd) If every thing correct then try to ping your domain from two networks from command line.

    ping domain.com

    If you receive time out from both server then try to ping server ip

    ping server ip address

    once you able to ping server ip contact your hosting provider and ask them to check DNS configuration for your domain.

    3) If you are able to ping domain from one network but getting time out from your own network then browse following url and ask your hosting provider to check your local machine ip in server firewall and remove it from firewall blocklist if its block in server firewall.

    What Is My IP Address - Shows Your IP Address

    4) If every thing is correct like you are able to ping domain and domain resolving from your server and still you are not able to access cPanel then simply disable your local machine antivirus/firewall as some time local machine firewall/antivirus blocking cPanel ports (2082\2083).

    If above all steps not working for you then contact your hosting provider and ask them to enable proxy cPanel for your domain, so that you can browse cPanel by using following URL because proxy cPanel working on port 80.

    http://cpanel.domain.com

    Hope it will help you.
     
  4. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello,

    I thinks your IP is blocked in the server firewall. Contact your host to unblock it from the firewall.
     
Loading...

Share This Page