Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cannot Access Horde/Squirrel Mail (IMAP Error)

Discussion in 'E-mail Discussion' started by bdawgxl, Jan 27, 2007.

  1. bdawgxl

    bdawgxl Member

    Joined:
    Dec 26, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    I'm sure this problem has been reported before, but I couldn't find a solution anywhere here. Anyway, I'm having trouble with the email on my server: whenever I try to log in to Horde or Squirrel Mail, I get the following message: "Notice: Unknown(): [CLOSED] IMAP connection broken (server response) (errflg=1) in Unknown on line 0"

    I've stopped and restarted IMAP, but to no avail. I also tried simply forwarding some of my addresses to a gmail account, but that's not working either. Does anyone know what to do?

    I'm having my server provider look at this, but they're taking abnormally long with support.
     
  2. ee99ee

    ee99ee Well-Known Member

    Joined:
    Aug 15, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
    Did you ever find out what caused this? I'm having the same issue...
     
  3. Talia

    Talia Registered

    Joined:
    Mar 6, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice