Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cannot access http://mail.mydomain.com since transfer to another server

Discussion in 'E-mail Discussion' started by djblamire, Oct 14, 2006.

  1. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    166
    Since I moved over to a new server (and used the WHM transfer option), everything is OK, apart from accessing webmail.

    I used to be able to access using http://mail.mydomain.com and it would popup asking for the username & password.

    Since the move, all I get is:

    "Great Success !
    Apache is working on your cPanel® and WHM™ Server"

    Any ideas ?? - I can still access it using http://www.mydomain.com/webmail, but was just wondering what has gone wrong.

    This is the same with all the domains hosted on the server.

    Thanks in advance,
    Daniel
     
  2. krava

    krava Well-Known Member

    Joined:
    Sep 23, 2003
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    166
    cPanel Access Level:
    Root Administrator
    Hello.

    Add:
    ScriptAlias /mail /usr/local/cpanel/cgi-sys/wredirect.cgi
    ScriptAliasMatch ^/mail/(.*) /usr/local/cpanel/cgi-sys/wredirect.cgi

    in /etc/httpd/conf/httpd.conf

    and then restart apache:
    #/etc/rc.d/init.d/httpd stop
    #/etc/rc.d/init.d/httpd start

    Everything should work fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    166
    That hasn't worked :(

    Have I put it in the wrong place ? - I just added it to the end of the httpd.conf file and restart httpd ?

    Thanks
    Daniel
     
  4. chris8lunch

    chris8lunch Well-Known Member

    Joined:
    May 27, 2006
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    166
    This isn't a default option in WHM/cPanel.

    Go to your root WHM and go to Tweak Settings and check the mark - "Add the mail. prefix for mailman urls (ie http://mail.domain.com/mailman)"
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice