The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot allocate memory: couldn't spawn child process

Discussion in 'General Discussion' started by jandafields, Jan 12, 2006.

  1. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Please help. I get this error a lot in apache1 error_log. It usually works after I refresh the webpage. My machine has plenty of RAM (1GB). I think it has something to do with PHP.


    [Mon Jan 9 11:02:37 2006] [error] [client 65.68.150.12] (12)Cannot allocate memory: couldn't spawn child process: /home/squirrelmail-1.4.4//src/webmail.php
    [Mon Jan 9 11:17:32 2006] [error] [client 71.14.68.232] (12)Cannot allocate memory: couldn't spawn child process: /usr/local/frontpage/version5.0/apache-fp/_vti_bin/fpexe
    [Mon Jan 9 11:27:38 2006] [error] [client 4.244.147.14] (12)Cannot allocate memory: couldn't spawn child process: /usr/local/frontpage/version5.0/apache-fp/_vti_bin/fpexe
    [Mon Jan 9 11:29:06 2006] [error] [client 65.68.150.12] (12)Cannot allocate memory: couldn't spawn child process: /home/squirrelmail-1.4.4//index.php
    [Mon Jan 9 11:29:21 2006] [error] [client 65.68.150.12] (12)Cannot allocate memory: couldn't spawn child process: /home/squirrelmail-1.4.4//src/right_main.php
    [Thu Jan 12 08:09:21 2006] [error] [client 69.150.82.28] (12)Cannot allocate memory: couldn't spawn child process: /home/squirrelmail-1.4.4//src/compose.php
    [Thu Jan 12 08:23:44 2006] [error] [client 69.150.82.28] (12)Cannot allocate memory: couldn't spawn child process: /home/squirrelmail-1.4.4//src/printer_friendly_bottom.php
    [Thu Jan 12 08:27:46 2006] [error] [client 66.249.65.34] (12)Cannot allocate memory: couldn't spawn child process: /home/shanewf/public_html/photos/displayimage.php
    [Thu Jan 12 08:50:17 2006] [error] [client 65.68.150.12] (12)Cannot allocate memory: couldn't spawn child process: /home/unity/public_html/cgi-bin/sawmill/sawmill.cgi
    [Thu Jan 12 08:50:18 2006] [error] [client 65.68.150.12] (12)Cannot allocate memory: couldn't spawn child process: /home/unity/public_html/cgi-bin/sawmill/sawmill.cgi
    [Thu Jan 12 08:52:00 2006] [error] [client 65.68.150.12] (12)Cannot allocate memory: couldn't spawn child process: /home/unity/public_html/cgi-bin/sawmill/sawmill.cgi
     
  2. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
  3. Kelmas

    Kelmas Well-Known Member

    Joined:
    Nov 6, 2006
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lithuania
    Facing similar problem from time to time. Have you got PHP suEXEC installed?
     
  4. EWD

    EWD Well-Known Member
    PartnerNOC

    Joined:
    Aug 19, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    I am seeing the same thing.... anyone has an idea on this?

    Thanks ;)
     
Loading...

Share This Page