Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cannot build apache 1.3 - easyapache/EDGE

Discussion in 'EasyApache' started by weedy, Jan 4, 2007.

  1. weedy

    weedy Member

    Joined:
    Oct 7, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
  2. weedy

    weedy Member

    Joined:
    Oct 7, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    *wiggles left*
    *wiggles right*
     
  3. weedy

    weedy Member

    Joined:
    Oct 7, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    forget it, i'm just going to stick with 2.2.3
     
  4. cPDan

    cPDan cPanel Staff
    Staff Member

    Joined:
    Mar 9, 2004
    Messages:
    715
    Likes Received:
    5
    Trophy Points:
    243
    The settings you've checked are not compatible with your system:

    checking for MySQL UNIX socket location... /var/tmp/mysql.sock
    configure: error: Cannot find libmysqlclient under /usr.
    Note that the MySQL client library is not bundled anymore!
    make: *** No targets specified and no makefile found. Stop.
    make: *** No rule to make target `install'. Stop.

    Which makes apache's make install fail:

    make install failed to build conf/, restoring and aborting... at /usr/local/cpanel/Cpanel/EasyApache.pm

    /usr/local/cpanel/logs/easyapache will have the verbose output for further review.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice