The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot connect to mysql after replacing it with percona

Discussion in 'Database Discussions' started by Cyb3r, Feb 20, 2015.

  1. Cyb3r

    Cyb3r Registered

    Joined:
    Feb 20, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
  2. Cyb3r

    Cyb3r Registered

    Joined:
    Feb 20, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Never mind i got it working after 5 hours trying, dunno what's wrong but i had to install percona devel "yum install Percona-Server-devel-55" then enabled mysql and mysqli from EasyApache (Apache Update) -> Exhaustive Options List, then save and build, everything is working perfectly now.
     
  3. Skamasle

    Skamasle Member

    Joined:
    Mar 18, 2012
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks for reply, I have same issue on some servers, I follow cpanel steps, and it works, but some times fail when recompile apache a second time ( the simlink is ok)

    I will try whit percona-devel.

    Ty.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I am happy to see it's now working as intended. It seems like the first Apache build may not have completed successfully, based on the information you provided. Thank you for updating us with the outcome.

    Thank you.
     
Loading...

Share This Page