The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot create folder "_vti_cnf"

Discussion in 'General Discussion' started by bert, Feb 14, 2002.

  1. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Cannot create folder "_vti_cnf"

    Have this all over the place on the messages log for pretty much every account that has FrontPage. Any ideas?
     
  2. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    Upon setup of a new web?
    Did you enable suexec lately?

    What do you have in /usr/local/apache/logs/error_log when this occurs?
     
  3. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Yes, its happening with new webs only (I believe)

    I have not enabled suexec. It has been running since I setup this machine and installed 7.2.

    There is nothing in the apache error log. Very weird.
     
  4. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    Permissions are hosed somewhere, most likely in /usr/local/frontpage- compare to other machines. (other NON-suexec boxes)

    R U sure /scripts/initfpsuexec wasn't run?
    or /scripts/fpsuexec ?

    Do *any* webs work?
    Or just new ones created recently fail... and when? When people log in to Frontpage? What does the end user see?
     
  5. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    The weird thing is that I have no complaints from customers :p

    It is just the logs that are full of Cannot create folder &_vti_cnf&

    I will check the permissions in /usr/local/frontpage

    Thanks a lot Feanor. I will let you know how it goes :)
     
Loading...

Share This Page