DalipJ

Active Member
Jun 24, 2006
29
0
156
Hey guys,

I have a reseller user account installed on my WHM/Dedicated Server. However, there is no domain attached to the account and I can't delete it.

How can I delete this account, and reinstall the client a new one.

"Terminate an account, List Accounts" It doesn't show up.


Any help or suggestions are appreciated.
 

jayh38

Well-Known Member
Mar 3, 2006
1,213
0
166
see if you have a virtual host entry in httpd.conf and
remove that.

Also delete the user from this location
/var/cpanel/users/account_name

Then run this in ssh
/scripts/updateuserdomains

See if that fixes things.

Also look in the /home directory and delete the account files
if they exist.

I also like to check /etc/valiases /etc/vdomainaliases
 
Last edited:

cLub2Share

Well-Known Member
Oct 4, 2003
117
0
166
united Arab Emirates
cPanel Access Level
Website Owner
Twitter
I'm having the same problem i try to above and this is what the msg come .

[userdomains] domain conflict: /var/cpanel/users/ourytorg contains a MAIN domain already owned by ourytor at /scripts/updateuserdomains line 191, <F> line 1.

this problem come when i have moved to anther server and then i try to copy the date to anther server use the WHM Options. it freze me at the first and then i i copy the date again and it creat to username .. but both of them are diffrents but the same domain name ...

know in the WHM Account list it show me the username ourytor this one is wrong it should be ourytorg i try to change the username but i can't trying to remove i also can't .. so i dont no how to fix this .. ?

Thankyou
C2S
 

DalipJ

Active Member
Jun 24, 2006
29
0
156
Now fixed!!

Thanks guys, just deleted the user account by root fixed it all. Also updating the user list helped :)

Thanks guys!!
 

davut.com

Registered
Aug 5, 2006
1
0
151
I have the same problem, I would know, how to delete it from the "root"?

DalipJ said:
Now fixed!!

Thanks guys, just deleted the user account by root fixed it all. Also updating the user list helped :)

Thanks guys!!
 

DalipJ

Active Member
Jun 24, 2006
29
0
156
Sorry guys, Didn't see you all had the same error.

You mainly have to delete anything affiliated with the account.

This is what I did...

I first ran this command - /scripts/updateuserdomains - This gave me what errors had to be fixed.

Then I went to /var/cpanel/users/ and deleted the account file.

Check if there is anything related to the account name at these two files.

/etc/valiases and /etc/vdomainaliases - Anyhing related to the account anme must be deleted.

From there edit your httpd.conf and also delete anything related to the account.

I hope this helps, I am not checking these forums on a regular bases however, email me at [email protected] and I can help you.

I also apologize for a delayed response.
 

keithhutchy

Registered
Sep 9, 2006
2
0
151
same prob

hey i am having the same problem but when i do what he said it says permition deined
 
Last edited: