The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot get user level filter to work on 'body contains' rule

Discussion in 'E-mail Discussions' started by dhoogmoed, Mar 13, 2012.

  1. dhoogmoed

    dhoogmoed Registered

    Joined:
    Mar 13, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    I'm having a problem with email filtering:

    Would like to forward message containing "Album" and "PayPal" in the body. Setting up that rule is easy.
    The on-page test (with actual email content pasted into the test box) validates that rule OK and predicts that the email will be forwarded to the address specified.

    However, actual emails are not forwarded and arrive in the inbox without any filter having been applied.

    Anyone with any ideas at all?
     
  2. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Did you notice any significant error in exim logs ? It is difficult to predict anything without checking logs
     
  3. dhoogmoed

    dhoogmoed Registered

    Joined:
    Mar 13, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hi,

    Sorry - not used exim before. Where do I find this?
     
Loading...

Share This Page