The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot install cPanel on FreeBSD 6.1

Discussion in 'General Discussion' started by foolsama, Dec 13, 2007.

  1. foolsama

    foolsama Registered

    Joined:
    Jun 12, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I've downloaded the 'latest' script, but get the following error:

    ____ _
    ___| _ \ __ _ _ __ ___| |
    / __| |_) / _` | '_ \ / _ \ |
    | (__| __/ (_| | | | | __/ |
    \___|_| \__,_|_| |_|\___|_|

    Installer Version 11.4.1



    /libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: Undefined symbol "__sbmaskrune"
    /libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: Undefined symbol "__sbmaskrune"


    Can anyone please help? I also can't seem to figure out how to make sure I have the latest Perl, since 'pkg_add -r perl' goes to the wrong folder at freebsd.org...
     
  2. DaveUsedToWorkHere

    DaveUsedToWorkHere Well-Known Member

    Joined:
    Dec 28, 2001
    Messages:
    689
    Likes Received:
    1
    Trophy Points:
    18
  3. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York

    what do you get when you run: sysctl kern.version
     
  4. foolsama

    foolsama Registered

    Joined:
    Jun 12, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm going to try BSD 6.2, as I hear it's a little less wonky with Perl, thanks for the offer of assistance!
     
Loading...

Share This Page