Cannot install php / php extensions in Easy Apache 4

quendi86

Registered
Mar 8, 2022
1
0
1
Poland
cPanel Access Level
Website Owner
I cannot install any php version or any php extension on Easy Apache 4.

Error:

Problem: cannot install both ea-php72-php-common-7.2.34-6.8.66.cpanel.x86_64 and ea-php72-php-common-1:7.2.34-6.el8.cloudlinux.2.x86_64
- package ea-php72-php-intl-7.2.34-6.8.66.cpanel.x86_64 requires ea-php72-php-common(x86-64) = 7.2.34-6.8.66.cpanel, but none of the providers can be installed
- cannot install the best candidate for the job

Please help :)
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
10,431
1,635
363
cPanel Access Level
Root Administrator
Hey there! Does this server run the CloudLinux operating system? Or maybe it did at one point and that has since been removed? It seems that is where the conflict is as it is trying to install both the cPanel and CloudLinux package of the same name.