Cannot login to newly created email account

fusionbureau

Registered
Feb 9, 2009
1
0
51
Hello all,

I'm having a few problems with mail so I was hoping someone may be able to help me out.

I have created a new web site account through WHM. I then logged into this account via cPanel and created an email account. However, I am unable to connect to this account via POP3. Also, I am unable to login via webmail. Additionally, I am unable to access the web mail for theoverall site account (ie. by clicking on webmail while logged into cpanel). From Horde I get the following message. "Login failed because your username or password was entered incorrectly" even though I am logged in via cPanel.

The following may help for diagnosis
1. Using cPanel 11.25
2. I changed the password multiple times (there is no error in the password being entered)
3. I even deleted the whole web site account and recreated it to make sure it wasn't a random error at account creation time
4. DNS has been resolved for some time (account originally set up in December)
5. There are 20 web sites on this server all seemingly without this problem
6. I have restarted the POP3 server
7. I have run the Repair Mailbox permissions script from within WHM

I have also tried creating a new email user through cPanel for a different (older) account with no problems.

Has anyone got any ideas on what could be going on here?

Thanks

Greg
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
Hello all,

I'm having a few problems with mail so I was hoping someone may be able to help me out.

I have created a new web site account through WHM. I then logged into this account via cPanel and created an email account. However, I am unable to connect to this account via POP3. Also, I am unable to login via webmail. Additionally, I am unable to access the web mail for theoverall site account (ie. by clicking on webmail while logged into cpanel). From Horde I get the following message. "Login failed because your username or password was entered incorrectly" even though I am logged in via cPanel.

The following may help for diagnosis
1. Using cPanel 11.25
2. I changed the password multiple times (there is no error in the password being entered)
3. I even deleted the whole web site account and recreated it to make sure it wasn't a random error at account creation time
4. DNS has been resolved for some time (account originally set up in December)
5. There are 20 web sites on this server all seemingly without this problem
6. I have restarted the POP3 server
7. I have run the Repair Mailbox permissions script from within WHM

I have also tried creating a new email user through cPanel for a different (older) account with no problems.

Has anyone got any ideas on what could be going on here?

Thanks

Greg
Is the e-mail account login issue affecting only one cPanel user account, multiple, or all accounts?

When testing e-mail account creation on a different/older cPanel account, were you able to successfully access Webmail and POP/IMAP access?

When testing webmail or pop/imap e-mail authentication, are there any messages logged by the POP/IMAP server? The POP/IMAP mail server log may be found at the following path:
Code:
/var/log/maillog
Via root SSH access, the following command may be used to monitor the above log file; this should be followed by testing to reproduce the difficulty:
Code:
# tail -fvn0 /var/log/maillog