The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot receive, but can send

Discussion in 'General Discussion' started by Zion Ahead, Jan 12, 2007.

  1. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Strange problem. I have a domain (everything, literally all is ok on dnsreport) that can send via webmail but receives nothing (tried horde and roundcube). I cannot trace this

    Logs show no errors at all
    ran forced exim update
    domain listed in userdomains, trueuserdomains, localdomains (remotedomains does not exist as as file)
    nothing in paniclog or rejectlog

    What could it be?

    I sent a test email from another local domain and from gmail, nothing came in nor bounced back.
     
  2. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ~ "/(extra|special)/data"
    If you've got something like MailScanner installed on your server, check that it's running, as well as MySQL & other services (cpsrvd, crond)
     
  3. Nelly

    Nelly Member

    Joined:
    Nov 21, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I have this same error but other way round I can't send but can receive
     
  4. adept2003

    adept2003 Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    283
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ~ "/(extra|special)/data"
    Do emails appear to have been sent, but don't reach the client. What error message does your email client display?

    Most likely: ensure that your mail client has authentication setup for outgoing SMTP server (if required).
     
Loading...

Share This Page