The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot receive emails from this particular sender only.

Discussion in 'E-mail Discussions' started by SuperBaby, Oct 28, 2006.

  1. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    My customer (with his website hosted on my server) is complaining to me that they are having problems receiving (no problem with sending) emails only from this particular sender with email address "xxxx@sender.com".

    When the user of xxx@sender.com sends an email to my customer at xxx@mycustomer.com, the sender will get a undelivered message (see below). The email cannot reach xxx@mycustomer.com.

    There is no problem for xxx@sender.com to send email via Gmail to my customer.

    Also, there is no problem for xxx@mycustomer.com to send an email to xxx@sender.com.

    I have checked my firewall, Exim config, MailScanner rules, RBL+XBL and other config under WHM. In fact I have added the sender's IP/domain to the whitelist.

     
  2. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    I think the problem is well-explained here: http://support.aguk.net/article.aspx?id=10153

    I was told to turn off the following under Exim Config Editor:

    require verify = sender/callout

    Or it is possible to setup a filter to allow "xxx@sender.com" instead of turning off the above line completely?
     
  3. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    IMO, this is not your problem. The person clearly needs to get their mailserver to comply with RFC rules, and turning off require verify / sender/callout could cause you loads of spam problems.
     
  4. SuperBaby

    SuperBaby Well-Known Member

    Joined:
    Nov 27, 2003
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Thailand
    cPanel Access Level:
    Website Owner
    Twitter:
    On my side, how do I make sure that my RCTP Command is set to minimum 5 minutes? This is what I have under Exim Config Editor:

    What is accept hosts for?
     
  5. RickG

    RickG Well-Known Member

    Joined:
    Feb 28, 2005
    Messages:
    238
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    North Carolina
Loading...

Share This Page