The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot receive emails on any domain

Discussion in 'E-mail Discussions' started by totalufo, Apr 5, 2002.

  1. totalufo

    totalufo Well-Known Member

    Joined:
    Jan 17, 2002
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    I cannot receive any emails on any domain on one of my servers.
    It seems to have started when I changed the server name. Here is the main exim log

    2002-04-05 00:44:13 16tMWC-0005ot-00 Completed
    2002-04-05 01:03:51 exim 3.35 daemon started: pid=22920, -q1h, listening for SMTP on port 25
    2002-04-05 01:03:51 Start queue run: pid=22921
    2002-04-05 01:03:51 16t0c8-0002b6-00 == root@one.phantomhosting.com T=local_delivery defer (-43): Retry time not yet reached
    2002-04-05 01:03:51 16rsLS-0006f7-00 == webmaster@maxxxhosting.com T=remote_smtp defer (-44): retry time not reached for any host
    2002-04-05 01:03:51 16sHdE-0002JX-00 == root@one.phantomhosting.com T=local_delivery defer (-43): Retry time not yet reached
    2002-04-05 01:03:51 16se9x-0006Qn-00 == root@one.phantomhosting.com T=local_delivery defer (-43): Retry time not yet reached
    2002-04-05 01:03:51 16t0aU-00028J-00 == root@one.phantomhosting.com T=local_delivery defer (-43): Retry time not yet reached
    2002-04-05 01:03:51 16se6m-0005wg-00 == root@one.phantomhosting.com T=local_delivery defer (-43): Retry time not yet reached


    Anybody help? There are similar posts about this but no working solutions.

    Edited: I'm receiving emails from root fine. It sometimes sends me emails telling me that exim 41 has failed.

    Apr 5 03:01:22 one exim: exim shutdown failed
    Apr 5 03:01:22 one last message repeated 2 times
    Apr 5 03:01:22 one exim: exim startup succeeded
    Apr 5 03:09:30 one exim: exim shutdown succeeded
    Apr 5 03:09:30 one exim: exim shutdown failed
    Apr 5 03:09:31 one exim: exim shutdown failed
    Apr 5 03:09:31 one exim: exim startup succeeded

    No one can receive emails from any domain on this server. It all started when I changed the server name.

    I fixed it by typing in the following text at the command prompt in root

    exim -qf

    Hope it helps someone else
     
  2. Craig

    Craig Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    16
    we have this problem, we can not accept emails from other servers however, if its sent locally its working fine.

    Other servers can't seem to see our email servers.

    Is anyone else experiencing this problem?

    Craig.
     
  3. totalufo

    totalufo Well-Known Member

    Joined:
    Jan 17, 2002
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    [quote:6c22358bde][i:6c22358bde]Originally posted by Craig[/i:6c22358bde]

    we have this problem, we can not accept emails from other servers however, if its sent locally its working fine.

    Other servers can't seem to see our email servers.

    Is anyone else experiencing this problem?

    Craig. [/quote:6c22358bde]

    Try what I did above. THat fixed it. Also, try deleteing the account and setting it back up. THat worked for me before on a previous issue.
     
  4. Host4u2

    Host4u2 Well-Known Member

    Joined:
    Mar 24, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    I ran &whatever@domainname.com& (example) in the E-Mail Trouble shooter and it Found the problem and corrected it (changed permissions). Then all was ok with the account(s). When I would put the same address into the Troubleshooter using whatever+domainname.com it would report everything okay.

    !!??!!
     
Loading...

Share This Page