The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot receive new account email from root@host.domain.com ?

Discussion in 'E-mail Discussions' started by hkewell, Sep 10, 2002.

  1. hkewell

    hkewell Well-Known Member

    Joined:
    May 17, 2002
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    The Following for server show message

    Delivery attempt for Mesasge ID 17ojiM-0001nE-00

    Message 17ojiM-0001nE-00 is no longer frozen
    delivering message 17ojiM-0001nE-00
    Connecting to domain.com [123.456.789.124.25] ... connected
    SMTP&& 220-venus.domain.com ESMTP Exim 3.36 #1 Tue, 10 Sep 2002 22:00:30 +0800
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.
    SMTP&& EHLO earth.domain.com
    SMTP&& 250-venus.domain.com Hello earth.domain.com [123.456.789.123]
    250-SIZE
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP
    SMTP&& STARTTLS
    SMTP&& 220 OpenSSL/0.9.5beta go ahead
    Initialised TLS (OpenSSL/0.9.5beta)
    Cipher: TLSv1:DES-CBC3-SHA:168
    SMTP&& EHLO earth.domain.com
    SMTP&& 250-venus.domain.com Hello earth.domain.com [123.456.789.123]
    250-SIZE
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250 HELP
    SMTP&& MAIL FROM:&& SIZE=2718
    SMTP&& RCPT TO:
    SMTP&& DATA
    SMTP&& 250 && is syntactically correct
    SMTP&& 250 is syntactically correct
    SMTP&& 354 Enter message, ending with &.& on a line by itself
    SMTP&& writing message and terminating &.&
    SMTP&& 550 rejected: there is no valid sender in any header line (envelope sender is &&)
    SMTP&& QUIT
    tls_close(): shutting down SSL
    LOG: 0 MAIN
    ** info@domain.com R=lookuphost T=remote_smtp: SMTP error from remote mailer after end of data: host domain.com [123.456.789.124]: 550 rejected: there is no valid sender in any header line (envelope sender is &&)
    LOG: 0 MAIN
    Frozen (delivery error message)
    Return to Mail Queue
     
  2. hkewell

    hkewell Well-Known Member

    Joined:
    May 17, 2002
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    pls help.
     
  3. Ray Manari

    Ray Manari Registered

    Joined:
    Jan 26, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same problem. Have you figured out what was wrong?

    Ray
     
  4. FijianTribe

    FijianTribe Well-Known Member

    Joined:
    Jan 30, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Do you have (or does the reciepient have) a reverse hostname lookup set?

    Also Did you set up the SMTP &From& correctly on your server?
     
Loading...

Share This Page