Cannot send email to Hotmail, only reply.

IdeumBelgium

Registered
Mar 25, 2013
3
0
1
cPanel Access Level
Root Administrator
Ive got this strange problem where I cannot send mail to Hotmail from my server.

I dont get an error mail reporting a problem and in whm i see this in delivery event details:

Code:
Event: success success
User: xxx
Domain: xxx.be
Sender: [email protected]
Sent Time: Jan 9, 2014 12:00:12 PM
Sender Host: d8d878b14.access.telenet.be
Sender IP: xxx.xxx.xxx.xxx
Authentication: courier_login
Spam Score:
Recipient: [email protected]
Delivered To: [email protected]
Delivery User: -remote-
Delivery Domain:
Router: lookuphost
Transport: remote_smtp
Out Time: Jan 9, 2014 12:00:12 PM
ID: 1W1DLj-00058Q-MB
Delivery Host: mx2.hotmail.com
Delivery IP: 65.55.92.184
Size: 2.6 KB
Result: Message accepted
However the mail never ends up at the hotmail address, not in spam , nowhere.

IF the hotmailaddress sends me a mail, i can reply and it will arrive though !!

Any help with this problem ? I tried alot from this forum but i cant get it to work
 

cPanelPeter

Technical Analyst III
Staff member
Sep 23, 2013
575
21
143
cPanel Access Level
Root Administrator
Twitter
Hello,

First, you should review the /var/log/exim_mainlog for that message ID to see what it says. Second, the information you displayed above states "Message accepted" That means that Hotmail accepted the message, so it is technically out of your hands. You would need to send copies of the log files from /var/log/exim_mainlog to Hotmail support and ask them what is happening to the message since they accepted it?

Good luck.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I have exactly the same problem, could you contact hotmail support?
Were you able to review /var/log/exim_mainlog for the message ID? You can utilize the "exigrep" utility to easier search the log file. EX:

Code:
exigrep MSGID /var/log/exim_mainlog
Thank you.
 

dtmdennis

Registered
Apr 18, 2014
2
0
1
cPanel Access Level
Root Administrator
hi all,

i have same problem in my cpanel, all users & domains under my cpanel having same problem which is only in reply hotmail can received emails from the domains in my cpanel.

Please i need a help in this issue.

BR,
Hamoud Hamdan
 

dtmdennis

Registered
Apr 18, 2014
2
0
1
cPanel Access Level
Root Administrator
hi,

Please find below output when i send new email to hotmail:

Code:
[[email protected] ~]# exigrep 1WbFxU-0006Gg-3U /var/log/exim_mainlog
2014-04-19 00:04:28 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1WbFxU-0006Gg-3U

2014-04-19 00:04:28 1WbFxU-0006Gg-3U <= [email protected] H=localhost (webmail.domain.com) [127.0.0.1]:33230 P=esmtpa A=dovecot_login:[email protected] S=624 [email protected] T="tariff upload done" for user @hotmail.com
2014-04-19 00:04:28 1WbFxU-0006Gg-3U SMTP connection outbound 1397855068 1WbFxU-0006Gg-3U domain.com user @hotmail.com
2014-04-19 00:04:28 1WbFxU-0006Gg-3U => user <user @hotmail.com> R=boxtrapper_autowhitelist T=boxtrapper_autowhitelist
2014-04-19 00:04:30 1WbFxU-0006Gg-3U => user @hotmail.com R=dkim_lookuphost T=dkim_remote_smtp H=mx4.hotmail.com [65.55.33.119]
2014-04-19 00:04:30 1WbFxU-0006Gg-3U Completed
the above mail i didn't receive in hotmail account

find the other output when i reply to hotmail email:

Code:
2014-04-19 00:13:30 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1WbG6D-0006X5-UX

2014-04-19 00:13:30 1WbG6D-0006X5-UX <= [email protected] H=localhost (webmail.domain.com) [127.0.0.1]:33310 P=esmtpa A=dovecot_login:[email protected] S=2043 [email protected] T="RE: user emai" for user @hotmail.com
2014-04-19 00:13:30 1WbG6D-0006X5-UX SMTP connection outbound 1397855610 1WbG6D-0006X5-UX domain.com user @hotmail.com
2014-04-19 00:13:30 1WbG6D-0006X5-UX => user <user @hotmail.com> R=boxtrapper_autowhitelist T=boxtrapper_autowhitelist
2014-04-19 00:13:32 1WbG6D-0006X5-UX => user @hotmail.com R=dkim_lookuphost T=dkim_remote_smtp H=mx3.hotmail.com [65.55.92.152]
2014-04-19 00:13:32 1WbG6D-0006X5-UX Completed
the above has been received in my hotmail account.

Please check and update me.

BR,
Hamoud Hamdan
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
I recommend consulting with Hotmail's support team because those logs indicate the message transmission completed.

Thank you.