The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot send mail from one local domain to another

Discussion in 'E-mail Discussions' started by ArbuZz, May 28, 2007.

  1. ArbuZz

    ArbuZz Active Member

    Joined:
    Mar 27, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    We cannot send mail from one local domain to another. We get a following error:


    When trying to restart exim we get [FAILED] on shut down attempt:

    And there are too many exim <defunct> processes in memory.

    Both domains are present in /etc/localdomains file.
     
    #1 ArbuZz, May 28, 2007
    Last edited: May 28, 2007
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Check for a file in /etc/eximmailtrap , if its there delete it.
     
  3. ArbuZz

    ArbuZz Active Member

    Joined:
    Mar 27, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    I wish it was :( but it's not.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to check the exim error log when sending an email. On Linux it's /var/log/exim_mainlog
     
  5. ArbuZz

    ArbuZz Active Member

    Joined:
    Mar 27, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Our mistake, sorry. Client has deleted his mail account and forgot about it :D
     
Loading...

Share This Page