The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Send/Receive emails

Discussion in 'E-mail Discussions' started by zaxihosting, Jun 25, 2007.

  1. zaxihosting

    zaxihosting Member

    Joined:
    Jun 14, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    I cannot send and receive emails.
    Exim is Up and running.
    In The Queue list when I go for delivery,its return:
    --------
    Message 1I2otz-0007EK-5Q is not frozen
    delivering 1I2otz-0007EK-5Q
    Connecting to mx3.hotmail.com [65.54.244.72]:25 ... failed: Connection refused
    LOG: MAIN
    mx3.hotmail.com [65.54.244.72] Connection refused
    Connecting to mx3.hotmail.com [65.54.245.72]:25 ... failed: Connection refused
    LOG: MAIN
    mx3.hotmail.com [65.54.245.72] Connection refused
    Connecting to mx3.hotmail.com [65.54.244.200]:25 ... failed: Connection refused
    LOG: MAIN
    mx3.hotmail.com [65.54.244.200] Connection refused
    Connecting to mx4.hotmail.com [65.54.245.104]:25 ... failed: Connection refused
    LOG: MAIN
    mx4.hotmail.com [65.54.245.104] Connection refused
    Connecting to mx4.hotmail.com [65.54.244.232]:25 ... failed: Connection refused
    LOG: MAIN
    mx4.hotmail.com [65.54.244.232] Connection refused
    LOG: MAIN
    == christosgreek@hotmail.com R=lookuphost T=remote_smtp defer (111): Connection refused
    --------

    What Can I Do?
    Regards
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    See if you have SMPT tweak on in Security Center it's not compatiable if you have a firewall running
     
  3. zaxihosting

    zaxihosting Member

    Joined:
    Jun 14, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
  4. sitespt

    sitespt Member

    Joined:
    Jul 10, 2006
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    1
    Can't send/receive emails

    Hello.
    I have the same problem here. Can't send/receive emails on my new VPS.
    SMPT tweak is disabled.
    When I try to deliver from queue list, I get this:

    Message 1IPy7N-0002SN-9l is no longer frozen
    delivering 1IPy7N-0002SN-9l
    LOG: MAIN
    lowest numbered MX record points to local host: domain.net
    LOG: MAIN
    == XXX@domain.net R=lookuphost defer (-1): lowest numbered MX record points to local host
    LOG: MAIN
    Frozen

    Thank you a ot
     
  5. michutsg

    michutsg Member

    Joined:
    May 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    This is global problem for all domains on your BOX?
    I have problem similar problem with one domain parked on my server (hosting account was on the same box) - I just added this domain to /etc/localdomains and restarted exim - bang working
     
  6. sitespt

    sitespt Member

    Joined:
    Jul 10, 2006
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    1
    Fixed in /etc/localdomains

    Thank you a lot michutsg
    This has fixed my problem for good. :)
    This was a main domain, but it wasn't on the file...
    thank once again...
     
Loading...

Share This Page