The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot set up email in Outlook 2016

Discussion in 'E-mail Discussions' started by DarkestAmadeus, Sep 26, 2016.

  1. DarkestAmadeus

    DarkestAmadeus Registered

    Joined:
    Sep 26, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mexico
    cPanel Access Level:
    Website Owner
    Hi,

    I have just bought a domain and I'm having issues setting up my email in Outlook 2016.
    First of all I'm able to use webmail. I have tested it and I'm able to send and receive email messages.

    The issue comes when trying to set up Outlook 2016.

    I'm using manual settings:

    Username: hola@domain.com.mx
    Password: Use your cPanel password ( same password to enter webmail)
    Incoming Server: mail.domain.com.mx
    • IMAP Port: 143 (I'm using IMAP, POP3 is useless for me)
    Outgoing Server: mail.domain.com.mx
    • SMTP Port: 25
    Checked Outgoing server (SMTP) requires authentication


    When testing account, it seems that only outgoing server is not working. Incoming server test is OK but then I receive a message that says that Outlook cannot connect to Outgoing server (SMTP)

    Windows firewall is OFF.

    Don't know what else could be the issue.

    Any help?

    Thanks!!!
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    It maybe SMTP is on another port, check in cpanel>>>>Mail>>>accounts, then to the right of any mail account you will see a link marked "set up mail client"
     
  3. DarkestAmadeus

    DarkestAmadeus Registered

    Joined:
    Sep 26, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mexico
    cPanel Access Level:
    Website Owner
    Hi, you mean under Manual Settings right? If so, it says SMTP port 25.

    I made a test, I changed it to 587, since that is the port used in other mail accounts I have added in Outlook, and... it Works.

    Strange, Manual Settings in CPanel "Set up mail client" are not updated.

    Thanks anyway! :)
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm happy to see you were able to address the issue. It's likely your ISP blocks the use of port 25, which is why it fails when attempting to use that port in your email client.

    Thank you.
     
Loading...

Share This Page