Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot start cPanel services

Discussion in 'General Discussion' started by domoliva, Oct 9, 2017.

  1. domoliva

    domoliva Registered

    Joined:
    Oct 9, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Italy
    cPanel Access Level:
    Root Administrator
    I had an update during the night. It seems ok, but after an hour all the services stopped.
    I tried to restart the server, update and so on but the situation is still this one:

    ● clamd.service loaded failed failed clamd antivirus daemon
    ● cpanel-dovecot-solr.service loaded failed failed Solr for cPanel Dovecot
    ● cpanel.service loaded failed failed cPanel services
    ● cpanel_php_fpm.service loaded failed failed FPM service for cPanel Daemons
    ● cpanellogd.service loaded failed failed cPanel Log services
    ● cpdavd.service loaded failed failed cPanel dav services
    ● cpgreylistd.service loaded failed failed cPanel Greylisting Daemon
    ● cphulkd.service loaded failed failed cPanel brute force detector services
    ● cpipv6.service loaded failed failed cPanel IPv6 service
    ● dnsadmin.service loaded failed failed cPanel DNS admin service
    ● exim.service loaded failed failed Exim is a Mail Transport Agent, which is the program that moves mail from one machine to another
    ● fastmail.service loaded failed failed Fastmail Services
    ● httpd.service loaded failed failed Apache webserver managed by cPanel EasyApache
    ● lfd.service loaded failed failed ConfigServer Firewall & Security - lfd
    ● mailman.service loaded failed failed mailman services
    ● munin-node.service loaded failed failed Munin
    ● queueprocd.service loaded failed failed cPanel Queue services
    ● securetmp.service loaded failed failed securetmp service
    ● spamd.service loaded failed failed Apache SpamAssassin™ deferral daemon
    ● stunnel.service loaded failed failed cPanel ssl services
    ● tailwatchd.service loaded failed failed tailwatchd

    I found a lot of suggestions on the forum that solved with this commands:

    yum clean all
    yum update
    /scripts/upcp --force

    I don't have upcp on the scripts directory and if I try to launch the command I get no response from the console.

    Thanks in advance for any help

    Domenico
     
  2. rpvw

    rpvw Well-Known Member

    Joined:
    Jul 18, 2013
    Messages:
    327
    Likes Received:
    94
    Trophy Points:
    28
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    Have a look in the /var/cpanel/updatelogs for any clues as to what might have gone wrong.

    In the event that you system as lost the symlink from the /scripts folder to /usr/local/cpanel/scripts, try:

    /usr/local/cpanel/scripts/upcp --force

    If you don't have the upcp script, you have much bigger problems, and I would suggest opening a support ticket to your supplier, or directly to cPanel.
     
    #2 rpvw, Oct 9, 2017
    Last edited: Oct 9, 2017
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,424
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Feel free to open a support ticket using the link in my signature if you'd like us to take a closer look.

    Thank you.
     
Loading...

Share This Page