Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cannot start sshd.

Discussion in 'General Discussion' started by dzalbo, Jan 31, 2005.

  1. dzalbo

    dzalbo Member

    Jan 31, 2005
    Likes Received:
    Trophy Points:
    The problem I have: SSHD is down.
    I logged onto the WHM and tried to restart OpenSSH.

    Here's what I always get:

    Feb 1 05:28:50 seychelles sshd: sshd -TERM succeeded
    Feb 1 05:28:50 seychelles sshd: succeeded
    sshd has failed, please contact the sysadmin.

    I tried to reinstall openssh and openssh-server rpms, rebooted the server but nothing helped.. It still continues failing...
    Any suggestions?

    Please, help me if you know how to solve the problem...
    #1 dzalbo, Jan 31, 2005
    Last edited: Jan 31, 2005
  2. chirpy

    chirpy Well-Known Member Verifed Vendor

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    If you don't have access to the console you're going to have to ask your datacenter to resolve this for you (or use the file manager/console installation service that we offer).

    If you do have access to the console, you're going to need to check /var/log/messages when SSHD starts up to check for errors and/or run SSHD in debug mode to see where it's falling over.

    Did you, at some point, try and install openSSH or openSSL manually (i.e. from source)?
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice