The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot turn on register_globals

Discussion in 'General Discussion' started by Rooney, May 13, 2008.

  1. Rooney

    Rooney Member

    Joined:
    Feb 27, 2006
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Guys,

    I am stuck over this, please someone help me ... digged several posts at these forums, but no luck !!!

    Server version: Apache/2.2.8 compiled by latest stable easyapache3

    Default PHP Version (.php files) 5
    PHP 5 Handler cgi
    PHP 4 Handler none
    Suexec on

    Selected php5 handler to be CGI through WHM . Did not choose mod_suphp while compilation.

    I have set register_globals off server-wide through WHMs php configuration editor. Now need to activate it for one account. I have tried :

    # creating php.ini file at the required folder with register_globals on
    # adding several combinations php_flag, php_admin_value, php_value etc with register_globals as seen from several posts here at the .htaccess file at the required folder.
    # adding it to httpd.conf

    Every time, the phpinfo page shows the loaded configuration file as /usr/local/lib/php.ini and register_globals is Off.

    Can anyone tell me how to get this fixed please .
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
Loading...

Share This Page