The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot update php to 5.x

Discussion in 'General Discussion' started by nettrics, Jul 26, 2006.

  1. nettrics

    nettrics Member

    Joined:
    Aug 14, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    long story short, i had some problems getting apache to start, which required me to do an upcp --force to fix, and now i'm running php 4.4.2. i tried to upgrade to any 5.x version of php, and i get the "you need mysql 4.1.19 or greater" error (i'm running 4.1.15 currently). i tried to upgrade mysql from WHM with no luck (it says i already have the most current version), so i tried updating whm and then running /scripts/mysqlup (even went so far as setting it to edge and running mysqlup), but every time it tells me i have the most current version of mysql

    so my question is, what else can i try to get mysql upgraded to at least 4.1.19 (if not 5.x), so i can get php upgraded to 5.1.x? i've tried everything i've read on the forums here with no luck.

    this is what i'm running:
    WHM 10.8.0 cPanel 10.8.1-S114
    CentOS 3.7 i686 - WHM X v3.1.0


    thanks in advance all
     
  2. nettrics

    nettrics Member

    Joined:
    Aug 14, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    duh

    that was rediculously obvious.... (tweak settings) bottom line, get to know your cpanel :)
     
Loading...

Share This Page