The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot upgrade MySQL to 4

Discussion in 'General Discussion' started by ialex03, Nov 27, 2003.

  1. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hello.

    I cannot upgrade MySQL to 4.0.15
    My current MySQL version is 3.23.54 (RedHat 7.3, glibc 2.2.5-44)

    I go to "Server Setup -> Tweak Settings" and set "MySQL vertion to use" to "4".

    Then in SSH session I run
    /scripts/sysup
    and nothing happens. "Sysup" does nothing.

    I tried to search through the forum and didn't find a solution.
    Can anybody help with it?

    Thank you.
     
  2. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ok, I've found a fix.
     
  3. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    care to post the solutions if somebody else need's it?
     
  4. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Oh, I am sorry. Lack of time as always, and nobody interested in the solution.

    I checked the script "/scripts/sysup"and found that it verified "/etc/cpupdate.conf". So the only thing was left is to fix "Update preferences" via WHM. I switched "DarkORB Package Updates" and "Security Package Updates" to "manual updates only" (it was set to "Never Update") and "/scripts/sysup" updated everything.

    It was just my inattention
     
Loading...

Share This Page