The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot use automatically update on new installaion or force update RVSiteBuilder conf

Discussion in 'General Discussion' started by shaibn, May 6, 2010.

  1. shaibn

    shaibn Member
    PartnerNOC

    Joined:
    Dec 29, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I found it very odd that the following text doesn't really appear on the cPanel forums that much ...

    <snipped>
    sent 2705 bytes received 26 bytes 5462.00 bytes/sec
    total size is 1120161 speedup is 410.17
    Changeing the permission of files and folders [ Completed ]
    Cannot use automatically update on new installaion or force update RVSiteBuilder configuration.
    Please access to WHM to new installaion or force update RVSiteBuilder configuration.

    Run on: 6 May 2010 - 0:29:54

    ---
    I did all the stuff I've seen one can do to get this resolved... and I still can't seem to get this working.

    The CMDs I run are as follows:

    Then I typically go to WHM -> RVSiteBuilder Installer -> and issue the install, which always get stuck and for a long long time at changing permissions ... and it never goes past that.

    So when I try to force the installation via cli like this:
    So I'm just puzzled, at what else I can do. Why does it always get stuck when running via WHM?

    And then when trying via cli as the WHM installer says to do, it fails with the aforementioned response that it can't be done via cli and must be done via WHM?

    Talk about catch-22 :)
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Have you taken up the matter with the makers of RVSiteBuilder?
     
    #2 cPanelKenneth, May 6, 2010
    Last edited: May 6, 2010
  3. shaibn

    shaibn Member
    PartnerNOC

    Joined:
    Dec 29, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Nope, but it finally finished after I had to restart the process like 15 times... so I left it go.
     
Loading...

Share This Page