The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't acces Cpanel anymore

Discussion in 'General Discussion' started by cyon, Feb 2, 2003.

  1. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    I've updatet Cpanel from 116 to 117.. Now I have the problem that whenever I want to connect to Cpanel, this errormessage appears:

    adsl-xx-xx-197-76.adslplus.ch - parcotem [02/Feb/2003:15:21:49 +0100] &GET / HTTP/1.1& 301 0 && &Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)& HTTP/1.0 301 Moved Server: cpaneld/5.3 Connection: close Location: /frontend/cp_pegasus/index.html Content-type: text/html The Document has moved here

    I changed Cpanel back to 116, up to 133.. nothing helps...

    Have anyone an Idea what I could do??

    Thanks!

    Btw: When I klick on &The Document has moved here& I come to my Cpanel.. but it works not correctly at al.. e.g. awstats are not functioning...
     
  2. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    ehmm.. I don't know why.. after running /scripts/fixcommonproblems, reinstalling buildapache.sea and rebooting the server the problem disappears...

    great.. but don't ask me what it was ;) ;)

    David Burkardt
     
  3. SprintSlash

    SprintSlash Well-Known Member

    Joined:
    Jan 18, 2003
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    I guess it's one of the &common problems& ;)
     
Loading...

Share This Page