Can't access my website, yet can access CPanel

Lavinsado

Registered
May 12, 2020
3
0
1
Indonesia
cPanel Access Level
Root Administrator
Help, i suddenly can't access my website from my main domain, but i can access my website using the path. It shows up like that. I Checked the IP and DNS, there isn't any problem. And then i search across the forum, and see that my .htaccess suddenly poof begone. I don't know how it can happen. Anyone can help me?
 

Attachments

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston
I would suggest discussing this issue with your hosting provider who would have access to the logs and they would be able to let you know if they have a record of what changed with your account.
 

Lavinsado

Registered
May 12, 2020
3
0
1
Indonesia
cPanel Access Level
Root Administrator
I would suggest discussing this issue with your hosting provider who would have access to the logs and they would be able to let you know if they have a record of what changed with your account.
Thanks for the reply, weird things is i can access my main domain as usual using edge, but when i'm using chrome it shows me the page like first Screenshot
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston
Did you also clear the cache on edge? I'd bet that is actually where the issue is. Almost ALWAYS the default page is an IP address issue but ultimately this is probably something that the provider would need to assist you with resolving. You can look at common causes for the issue here: Tutorial - Why do I see the Default Web Site Page?