SOLVED Can't access root (whm/ssh)


Dec 5, 2018
cPanel Access Level
Root Administrator

I have one Linode server running on latest CloudLinux with latest cPanel.

I was doing some regular checkup on the WHM as root. And at the same time, I tried to login as root via ssh, using putty. But putty said "Login incorrect". So, I thought I put the password wrong. Tried one more time, and server blocked me, understandably. My IP was not whitelisted. So I could not access it anymore. Tried changing my IP. But interestingly, I can no longer login as root via WHM or SSH. I have tried from several different IPs, none works.

So, I shutdown the server and changed root password from linode settings. Then tried again, and still same problem!

I can login to non root cPanel accounts.

When I try to access: or 2083, using root, it says "The login is invalid.".
When I try to access root via SSH, it says "Access denied".
When I try to access the server using linode lish, it shows some message like this:
[ 1610.775396] Firewall: *TCP_IN Blocked* IN=eth0 OUT= MAC=f2:3c:91:7c:d2:87:04

Server is running fine, and I can access all websites properly.

Now, I am out of ideas of what to do!