The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Access Webmail (Horde or Squirrelmail) on Cpanel using IE7

Discussion in 'E-mail Discussions' started by SoundSailor, Dec 13, 2006.

  1. SoundSailor

    SoundSailor Registered

    Joined:
    Dec 12, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Some of my users are having problems accessing webmail on a Cpanel
    server using IE7. The error message is:

    Internal Server Error
    Unable to open engine binary (php) at cpsrvd-ssl.pl line 4488
    main::phpHandler() called at cpsrvd-ssl.pl line 3389
    main::dodoc_webmaild() called at cpsrvd-ssl.pl line 641
    main::dodoc() called at cpsrvd-ssl.pl line 547

    This only happens with IE7, IE6 works fine. I'm attaching a screen shot of the Horde login screen using IE7. Note the repeat of the url in the address bar. This doesn't happen in IE6 or other browsers.
     

    Attached Files:

    #1 SoundSailor, Dec 13, 2006
    Last edited: Dec 13, 2006
  2. fcsnc

    fcsnc Well-Known Member

    Joined:
    Mar 19, 2002
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North Carolina
    I noticed this myself and went back to IE6. If you are going to render a page then IMHO there is no good reason for rendering it in a less readable format than all the other browsers in the world. Maybe IE7 will be 'mature' in Vista, but for some reason I doubt it.
     
Loading...

Share This Page