SOLVED can't change color to cPanel left menu in Ubuntu cPanel 102.08 after 1st color change ?

Spirogg

Well-Known Member
Feb 21, 2018
700
161
43
chicago
cPanel Access Level
Root Administrator
Hello, I was just testing the color changer in theme manager for Jupiter theme, I had changed the color to lets call it maroon color, I am colorblind (lol) but then today I went into theme Manager to change the color to default and it's stuck on the first l=color I change it too.. even after clicking on the button to set back to default color..
also changing the color wheel changes in WHM but not cPanel left menu in Jupiter ( Ubuntu Only) my other AlamaLinux test server works fine changing colors in 102.08

wonder if this is a bug in Ubuntu ?
 
Last edited by a moderator:

Spirogg

Well-Known Member
Feb 21, 2018
700
161
43
chicago
cPanel Access Level
Root Administrator
@cPRex

here is the example snapshots

in WHM. I set this color

Screen Shot 2022-03-23 at 2.21.04 AM.png


as mention in prior post I tried to reset to default color as well and no go.

Screen Shot 2022-03-23 at 2.28.37 AM.png



now I go to cPanel and its the same color as 5 days ago never changed..
not cache in my browser, cause I cleared it and also in AlmaLinux server same cPanel version 102.08 it changes without having to clear cache or anything I can change the colors 100 times and they will work.

Issue is only with Ubuntu and cPanel 102.08

Screen Shot 2022-03-23 at 2.21.22 AM.png


I know I am ColorBlind - but not to that extreme. :)

Thanks
 
Last edited:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,499
1,971
363
cPanel Access Level
Root Administrator
I wasn't able to reproduce this one on my end. I built an Ubuntu box, set the color to a crazy red, then accessed cPanel and it was red. I then logged out of cPanel, changed the color in WHM to green, logged back in to cPanel, and it was green. Restoring to defaults also worked well.

If you can make a ticket where we can access a machine experiencing the issue we can take a look.
 

Spirogg

Well-Known Member
Feb 21, 2018
700
161
43
chicago
cPanel Access Level
Root Administrator
I wasn't able to reproduce this one on my end. I built an Ubuntu box, set the color to a crazy red, then accessed cPanel and it was red. I then logged out of cPanel, changed the color in WHM to green, logged back in to cPanel, and it was green. Restoring to defaults also worked well.

If you can make a ticket where we can access a machine experiencing the issue we can take a look.
I will open a ticket and post it here. Thanks
 
  • Like
Reactions: cPRex

Spirogg

Well-Known Member
Feb 21, 2018
700
161
43
chicago
cPanel Access Level
Root Administrator
I wasn't able to reproduce this one on my end. I built an Ubuntu box, set the color to a crazy red, then accessed cPanel and it was red. I then logged out of cPanel, changed the color in WHM to green, logged back in to cPanel, and it was green. Restoring to defaults also worked well.

If you can make a ticket where we can access a machine experiencing the issue we can take a look.
ticket has been made #94428701

thanks @cPRex
 

Spirogg

Well-Known Member
Feb 21, 2018
700
161
43
chicago
cPanel Access Level
Root Administrator
@cPRex
Ok this is a test server and I forgot the only user account I have create is that of a reseller... so I need to go through that reseller to change the colors in cPanel :)

my bad.
I forgot I added it as a Reseller


this can be closed
 
  • Like
Reactions: cPRex