phantom

Well-Known Member
Sep 17, 2002
123
0
166
For some reason, I can't access WHM anymore on a server of mine.

I get the following error

The connection was refused when trying to contact "IP address:2086"

Here's messages log

Mar 30 14:17:21 one stunnel[4010]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
Mar 30 14:17:21 one stunnel[4010]: Failed to initialize remote connection
Mar 30 14:17:21 one stunnel[4011]: whmhttps connected from myipaddress:15445
Mar 30 14:17:21 one stunnel[4011]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
Mar 30 14:17:21 one stunnel[4011]: Failed to initialize remote connection
Mar 30 14:17:22 one stunnel[4033]: whmhttps connected from myipaddress:15446
Mar 30 14:17:22 one stunnel[4033]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
Mar 30 14:17:22 one stunnel[4033]: Failed to initialize remote connection

Any ideas?
 

Hightek Designs

Registered
Jul 8, 2005
4
0
151
could be you have SSL installed incorrectly on the server, try using no SSL support.

EDIT: nevermind, it is trying to connect on the none SSL port of WHM. Maybe it has to do with a firewall on your side of the computer? Try it.
 
Last edited:

michaelbarquero

Registered
Jul 20, 2007
2
0
51
Nop, I'm not have any firewall on my side.

Please help; I just was trying to setting up my nameservers :( and now I can't access Cpanel

And I'm getting this:

Jul 22 19:35:58 dev stunnel: LOG5[68251:134737920]: whmhttps connected from xxx.xxx.xxx.xxx:1726
Jul 22 19:35:58 dev stunnel: LOG3[68251:134737920]: remote connect (127.0.0.1:2086): Connection refused (61)
Jul 22 19:35:58 dev stunnel: LOG5[68251:134737920]: Connection reset: 0 bytes sent to SSL, 0 bytes sent to socket

I tried fixed with upcp but not