The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't connect to WHM

Discussion in 'General Discussion' started by phantom, Mar 30, 2003.

  1. phantom

    phantom Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    16
    For some reason, I can't access WHM anymore on a server of mine.

    I get the following error

    The connection was refused when trying to contact "IP address:2086"

    Here's messages log

    Mar 30 14:17:21 one stunnel[4010]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
    Mar 30 14:17:21 one stunnel[4010]: Failed to initialize remote connection
    Mar 30 14:17:21 one stunnel[4011]: whmhttps connected from myipaddress:15445
    Mar 30 14:17:21 one stunnel[4011]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
    Mar 30 14:17:21 one stunnel[4011]: Failed to initialize remote connection
    Mar 30 14:17:22 one stunnel[4033]: whmhttps connected from myipaddress:15446
    Mar 30 14:17:22 one stunnel[4033]: remote connect #2 (127.0.0.1:2086): Connection refused (111)
    Mar 30 14:17:22 one stunnel[4033]: Failed to initialize remote connection

    Any ideas?
     
  2. michaelbarquero

    michaelbarquero Registered

    Joined:
    Jul 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same problem
     
  3. Hightek Designs

    Hightek Designs Registered

    Joined:
    Jul 8, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    could be you have SSL installed incorrectly on the server, try using no SSL support.

    EDIT: nevermind, it is trying to connect on the none SSL port of WHM. Maybe it has to do with a firewall on your side of the computer? Try it.
     
    #3 Hightek Designs, Jul 22, 2007
    Last edited: Jul 22, 2007
  4. michaelbarquero

    michaelbarquero Registered

    Joined:
    Jul 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Nop, I'm not have any firewall on my side.

    Please help; I just was trying to setting up my nameservers :( and now I can't access Cpanel

    And I'm getting this:

    Jul 22 19:35:58 dev stunnel: LOG5[68251:134737920]: whmhttps connected from xxx.xxx.xxx.xxx:1726
    Jul 22 19:35:58 dev stunnel: LOG3[68251:134737920]: remote connect (127.0.0.1:2086): Connection refused (61)
    Jul 22 19:35:58 dev stunnel: LOG5[68251:134737920]: Connection reset: 0 bytes sent to SSL, 0 bytes sent to socket

    I tried fixed with upcp but not
     
Loading...

Share This Page