The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't create email forwarders

Discussion in 'E-mail Discussions' started by fbonomi, Sep 17, 2012.

  1. fbonomi

    fbonomi Member

    Joined:
    Aug 4, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    After transferring my dedicated server (WHM 11.32.4) to new hardware, I am no longer able to create/modify the email forwarders.

    the forwarders still exist and work

    /ect/valiases/domain.com exists

    I just cannot manage them from cpanel.

    if I set the Cpanel skin to X3, the "forwarders" page only shows the lower part to manage the domain forwarding

    If I set it to x, in the leftbar in the main page it says "Email forwarders: 21" but when I click on "Mail" I have all the options (Web Mail, Email Domain Forwarding, Add/Remove/Manage Accounts ...) but not the "Forwarders" one

    It's like if I have disabled the ability for my domains to create forwarders ... but I haven't found a way to enable them again...
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not sure how helpful this is, but have you tried forcing an update to cPanel?
     
  3. fbonomi

    fbonomi Member

    Joined:
    Aug 4, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I forgot to say but yes, I did.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You are using the default x3 "Theme" correct? You mention x3 and x so I'm assuming yes. Just wondering if you're using a custom "Style" of some sort, from the Change Style area by chance.

    If you open your Features List you're using for the accounts, you could search it for Forwarder Manager. Maybe that's disabled? Just guessing here..
     
  5. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Please check the cPanel error log when trying to load that area in x3 theme:

    Code:
    tail -fn0 /usr/local/cpanel/logs/error_log
     
  6. fbonomi

    fbonomi Member

    Joined:
    Aug 4, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    That was it!

    thanks for your help.
     
Loading...

Share This Page