Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Can't disable Spam Assassin?

Discussion in 'E-mail Discussion' started by kinetix, Aug 11, 2007.

  1. kinetix

    kinetix Member

    Joined:
    Oct 14, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    Hello all,
    Im cureently running Cent OS server with WHM 11.2.0 cPanel 11.8.0-C16104
    I can't disable Spam Assassin setting on user account - only see Disabling Spam Assassin .....

    STATUS: SPAM Assassin Enabled

    And that is on all acounts, not just one.
    What can I do?

    Regards,
     
  2. Suter Rainer

    Suter Rainer Well-Known Member

    Joined:
    Jul 24, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
    go to Service Configuration
    Exim Configuration Editor
    set Turn on SpamAssassin for all accounts (Global ON). to OFF
     
  3. kinetix

    kinetix Member

    Joined:
    Oct 14, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    Yes, I know this options, but I'm not need exactly from this.
    Just need to turn off this option like before.
    Any other ideas?

    Regards,


     
  4. Suter Rainer

    Suter Rainer Well-Known Member

    Joined:
    Jul 24, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    156
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice