Guile

Well-Known Member
Apr 25, 2003
91
5
158
Under WHM's 'Update Apache' I can only select 4.3.10 or 4.3.11. But I need 4.3.9 as some scrips php scripts are broken. :confused:
 

RAIS2

Well-Known Member
Jul 16, 2004
186
0
166
Umm, I think that would be due to security fixes that are covered in 4.3.10 and up, but not in 4.3.9 ( As major security risks have been patched for 4.3.10 and up ). Not 100% sure, but I think thats why.
 

Guile

Well-Known Member
Apr 25, 2003
91
5
158
I stayed with 4.3.10 and installed Zend 2.5.7 and everything seems to work just fine. :)