Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Can't email outside server

Discussion in 'E-mail Discussion' started by tmallardi, Oct 18, 2005.

  1. tmallardi

    tmallardi Well-Known Member

    Joined:
    Jan 18, 2005
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    El Paso, TX
    I have a specific name-based account on my server, that hosts their mail externaly. I have changed the mx record on my local dns server, to point to the outside mail server.

    For some reason though, when any of the other accounts on my server, attempts to email to that domain name, the message never leaves my server. It just goes into that domains default mailbox.

    Here is an excerpt from my exim_mainlog.
    --------------------------------------------------------------------
    2005-10-18 01:06:04 1ERkbs-0001cy-P4 <= munged@visualmalls.com H=(system1) [67.162.255.88] P=esmtpa A=fixed_login:munged@visualmalls.com S=1312 id=003201c5d3aa$12a4d2e0$0201a8c0@system1
    2005-10-18 01:06:05 1ERkbs-0001cy-P4 => dentonla <mungeduser@dentonlawoffice.com> R=localuser T=local_delivery
    2005-10-18 01:06:05 1ERkbs-0001cy-P4 => dentonla <mungeduser@dentonlawoffice.com> R=boxtraper_autowhitelist T=boxtrapper_autowhitelist
    2005-10-18 01:06:05 1ERkbs-0001cy-P4 => mungeduser <mungeduser@dentonlawoffice.com> R=boxtraper_autowhitelist T=boxtrapper_autowhitelist
    2005-10-18 01:06:05 1ERkbs-0001cy-P4 Completed
    ----------------------------------------------------------------------

    I'm not familiar with the "R" & "T" messages nor with the "boxtrapper" messages.

    Is there enough information here for someone to advise me on why these emails won't leave my server?

    Thanks in advance,

    Tim
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    did you remove the domain's entry from /etc/localdomains and added it to /etc/remotedomains ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tmallardi

    tmallardi Well-Known Member

    Joined:
    Jan 18, 2005
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    El Paso, TX
    That did it!!

    Thanks
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice