Can't enable Restrict outgoing SMTP to root, exim, and mailman

Archmactrix

Well-Known Member
Jan 20, 2012
138
2
68
cPanel Access Level
Root Administrator
When enabling "Restrict outgoing SMTP to root, exim, and mailman (FKA SMTP Tweak)", I got a message that said that was an error updating it.

Enabling SMTP tweak before has not worked either.

I'm on a VPS server.
 

thewebhosting

Well-Known Member
May 9, 2008
1,201
1
68
This option may not work for some VPS platform. Check the following comments under WHM -> CSF configuration:

# This option uses the iptables ipt_owner/xt_owner module and must be loaded
# for it to work. It may not be available on some VPS platforms