jamyy10

Member
Aug 5, 2011
5
0
51
Hi guys!

I'm trying to install osCommerce using fantastico into my public_html folder but i keep getting a message telling me that the installation cannot be completed because of conflicting file names.
The conflicting file it the .htaccess, but i cannot see this file in the cPanel file manager nor Frontpage. I have tried the reset all interface settings trick in the index of cPanel but that has been unsuccessful unfortunately.

Someone please help me!
 
Last edited:

jamyy10

Member
Aug 5, 2011
5
0
51
Thanks for you quick reply Tristan, here is the error message you requested.

Install OS Commerce (2/3)


The installation can not be completed:

- You chose to install in the main directory of the domain fishernchips.com, but there are conflicting filenames, therefore we can not proceed. Following filenames already exist in the main directory of the domain fishernchips.com (path="/home/myusername/public_html/").You must manually remove these files before proceeding with auto-installation:
.htaccess

Click on the browser's Back button to fix reported errors.
 

Infopro

Well-Known Member
May 20, 2003
17,113
511
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
At bottom of cPanel main page, there's a link called "Reset all interface settings", click that. Next, after the page refreshes, open File Manager. On the popup window that comes up, you'll note an option to show hidden htaccess files, tick that. You should now see what you need to see in the accounts public_html directory.
 

jamyy10

Member
Aug 5, 2011
5
0
51
At bottom of cPanel main page, there's a link called "Reset all interface settings", click that. Next, after the page refreshes, open File Manager. On the popup window that comes up, you'll note an option to show hidden htaccess files, tick that. You should now see what you need to see in the accounts public_html directory.
I have tried that trick but when i click on file manager it doesnt come up with a popup, and i did not get one when i first opened it either.
 

Infopro

Well-Known Member
May 20, 2003
17,113
511
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
Well, it is a popup, so your browser may be blocking that for whatever reason, cache might need dumped as well. Have you tried another browser? If yes and there is still no popup, there may be some sort of issue with the style you're using. Is it a default style or a custom style, for example RVskin.

That "trick" does work, or it should under normal conditions.

HTH!
 

jamyy10

Member
Aug 5, 2011
5
0
51
Well, it is a popup, so your browser may be blocking that for whatever reason, cache might need dumped as well. Have you tried another browser? If yes and there is still no popup, there may be some sort of issue with the style you're using. Is it a default style or a custom style, for example RVskin.

That "trick" does work, or it should under normal conditions.

HTH!
I have tried resetting all interface settings on all three of my browsers, Chrome, Firefox and Internet Explorer but still with no luck still. I use AVG Free as virus protection, it never blocks any popup's neither do any of my browsers. My cPanel is bog standard, i havent changed the style of it, i dont even know how to.
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Hopefully, it was. If it wasn't, please note File Manager isn't the only way to see files and edit or remove them. A much better method is to use FTP. You can download a free FTP client called Filezilla at FileZilla - Client Download