The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't find theme after logging into cpanel

Discussion in 'General Discussion' started by jondolar, Jun 5, 2006.

  1. jondolar

    jondolar Well-Known Member

    Joined:
    Feb 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    This is strange. I can log into cpanel if I use the server name but not if I use the domain name (domain name has propagated).

    If I use secure.myserver.com/cpanel I can log in as user myuser.
    If I use mydomain.com/cpanel and try to log in as myuser I get a 404 error that the bluelagoon index file can't be found. However, this domain is set to use rvblue.

    Full error:
    The server was not able to find the document (./frontend/bluelagoon/index.html) you requested
    Please check the url and try again. You might also want to report
    this error to your webhost.

    I have logged into whm and set the cpanel skin to x2 for this domain hoping it would reset anything that was missing but it still thinks it is pointing to bluelagoon (I closed my browser and tried another browser session) and I still get the same error.

    Any ideas? I checked and the bluelagoon directory is there (even though it shouldn't matter since I have the account pointing to x2 or rvblue).

    Thanks
     
  2. Bash

    Bash Member

    Joined:
    May 7, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Change your theme to X and it will work.

    -Bash
     
Loading...

Share This Page