The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant FTP normally using IE7.

Discussion in 'General Discussion' started by DJ XtAzY, Nov 10, 2007.

  1. DJ XtAzY

    DJ XtAzY Member

    Joined:
    Dec 23, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    For some reason I cant simply ftp using IE7 by typing this:

    ftp://ftp.site.com and ftp.site.com

    Now i have to type:

    ftp://whatever@site.com

    Before i was able to do those two above, now it simply doesnt work. Any way to get it to work again? Im using PureFTP, but tried ProFTP with no luck too. I simply can't connect to it. FireFox works fine though.
     
  2. grayloon

    grayloon Well-Known Member

    Joined:
    Oct 31, 2007
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Evansville, IN
    cPanel Access Level:
    Root Administrator
    Twitter:
    Same Problem

    I've found a workaround, but users who aren't computer-savvy still have trouble. I'd really like to have another solution. Here's my workaround:
    1. From your desktop, double-click “My Computer”.
    2. In the address bar, enter ftp://mydomain.com/ and click “Go”.
    3. An error will appear that you can ignore.
    4. From the “File” menu, select “Login As...”
    5. Enter the User Name and Password above, and click the “Log On” button.
     
  3. Brett_Millsap

    Brett_Millsap Registered

    Joined:
    Mar 19, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    IE isn't an FTP client.
    You need to use Windows Explorer or download a third party client.
    Or there is always cmd prompt, but nobody likes that.
     
  4. grayloon

    grayloon Well-Known Member

    Joined:
    Oct 31, 2007
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Evansville, IN
    cPanel Access Level:
    Root Administrator
    Twitter:
    I understand that, and I'm trying to get my clients and their clients to understand it.

    Is there any way to prevent PureFTP/cPanel from requiring the trailing @domain.com on each FTP account? I understand that this would require a unique login for each user regardless of domain.
     
  5. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Unfortunately, that is not possible for secondary FTP accounts at this time. This is only available for the actual cPanel users themselves on some FTP setups.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    Why not suggest Web Disk to those who don't know about / don't want to use an FTP client?



     
  7. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
  8. dnswho

    dnswho Well-Known Member

    Joined:
    Mar 5, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Internet Explorer 7.0 ---- FTP Instructions for PCs

    Internet Explorer 7.0 does not support FTP directly. See the three (3) options below.

    1) Use Windows Explorer (Not Internet Explorer 7.0) Go to "start/All Programs/Accessories/Windows Explorer.

    a) Copy & past or type the FTP Address ftp://username@235.65.698.3 into the address bar.
    b) Press Enter
    c) Click "File"
    d) Click "Login as..."
    e) Type Username: user
    f) Type Password: Enter1234
    g) Check "Save password"
    h) Press the "Log On" Button
    I) You are in! Drag files or copy & past from your PC to our Public FTP.

    2) Use "My Network Places" then "Add a network place" and then start the "Wizard" Use the same User name & Password.

    3) Use a Client FTP program
     
Loading...

Share This Page