Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

can't get site online

Discussion in 'General Discussion' started by gino888, Jan 25, 2011.

  1. gino888

    gino888 Registered

    Joined:
    Jan 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    hey all,

    I have rented some webspace and the software for site management is Cpanel.
    I have also place my site in the public web folder; where they should be according to the tutorial.
    But when i try to surf to my site it keeps redirecting me to cpanel software.
     
  2. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    5
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Hello,

    Is it possible to let me know your domain name so that I can recreate the issue and find a solution for you.

    Are you getting the below given message?

    Apache is working on your cPanel® and WHM™ Server

    If you have assigned IP and updated name servers recently it may be a propagation delay. It may not take more than 2 hours for propagation. Do post your answers here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gino888

    gino888 Registered

    Joined:
    Jan 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    thx for your anwer!

    the error you brought up; i haven't seen it.

    i will describe the situation more clearly.
    I have rented webspace on a server, the interface of that server is Cpanel.
    When i try to surf to my site (www.mysite.com for example) the sever redirects me to Cpanel login.
    The only thing i did was to put my site in the public map with File Manager.
    Maybe i have forgotten something??
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,430
    Likes Received:
    416
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    5
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Hello,

    As the issue is with redirection, you need to check :

    >> Whether any redirect rules in your htaccess.
    >> Whether any redirects in your database.
    >> Whether the virtual host entry of the domain is correct.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. gino888

    gino888 Registered

    Joined:
    Jan 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    to all: thx for help!

    issue is solved!
    it was a redirecting problem.
     
  7. LinuxTechie

    LinuxTechie Well-Known Member

    Joined:
    Jan 22, 2011
    Messages:
    502
    Likes Received:
    5
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Hello,

    You are welcome. It is good to hear that your issue is resolved. Cheers! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice